Prisma Dynamics - PROSYN Service Disruption – Incident details

Experiencing partially degraded performance

PROSYN Service Disruption

Resolved
Major outage
Started 16 days agoLasted 2 days

Affected

PROSYN Network

Major outage from 1:28 AM to 5:47 PM, Degraded performance from 1:28 AM to 5:47 PM, Operational from 1:28 AM to 10:07 AM

PROSYN Discord Bot

Major outage from 1:28 AM to 5:47 PM, Operational from 5:47 PM to 10:07 AM

Datastore API Services [Roblox]

Operational from 1:28 AM to 10:07 AM

Prisma Dynamics Website

Degraded performance from 1:28 AM to 5:47 PM, Operational from 5:47 PM to 10:07 AM

Prisma Science Research Institution [Game]

Operational from 1:28 AM to 10:07 AM

Prisma Science Research Site Original [Game] -- [Outdated]

Degraded performance from 1:28 AM to 10:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating