Prisma Dynamics - Datastore error – Incident details

Experiencing partially degraded performance

Datastore error

Resolved
Major outage
Started 3 months agoLasted 15 days

Affected

PROSYN Network

Prisma Science Research Institution [Game]

Major outage from 10:55 PM to 4:02 AM

Updates
  • Resolved
    Resolved

    DATASTORE API RESTORED. Systems Operational!

  • Identified
    Identified

    Issue Found! we are currently fixing the issue

  • Investigating
    Investigating
    We are currently investigating this incident.