Prisma Dynamics - PROSYN Runtime Error – Incident details

PROSYN Runtime Error

Resolved
Degraded performance
Started about 12 hours agoLasted 10 minutes

Affected

PROSYN Network

Degraded performance from 5:20 PM to 5:30 PM

PROSYN Discord Bot

Degraded performance from 5:20 PM to 5:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.